Duvida Pagar.Me



  • Olá,
    A Pagar.Me entrou em contato essa semana comigo, alegando o seguinte:
    "O que deve ser feito:
    Garantir que o seu servidor consiga fazer uma requisição POST à nossa URL de testes https://tls12.pagar.me.
    Garantir que o seu servidor possua uma versão do OpenSSL maior que a 1.0.1c
    Para verificar a versão do OpenSSL, basta seguir as instruções documentadas em nosso repositório sobre TLS. Tudo bem? =)"

    Não entendi muito bem o que fazer, então questionei e eles me pediram o seguinte:
    "Sobre a versão do OpenSSL, é necessário seguir os passos descritos em nosso guia, de acordo com a tecnologia que utiliza do seu lado.
    Dado que utiliza XTech, há como contatar um Suporte da mesma? Caso positivo, entre em contato com eles questionando os seguintes pontos:
    -O meu servidor utiliza o OpenSSL em uma versão maior que a 1.0.1c?
    -Uma requisição POST para https://tls12.pagar.me feita de meu servidor é bem sucedida?"

    Poderiam me ajudar?


Log in to reply