Qualidade da foto



  • Alguém sabe como salvar a foto após a edição para subir igual pro site?

    Estou migrando para a XTECH e todas as fotos que usava na antiga plataforma ficavam perfeitas. Agora elas perdem a "claridade / qualidade" e ficam escuras....roxo claro fica roxo escuro....cinza fica quase preto....



  • @Luis-Merlino também estava com esse problema. O rapaz que está cuidando do layout pra mim falou pra testar mudar as imagens de .jpeg para .png e deu certo, tenta fazer isso ai também



  • @santtavaidade

    Muito obrigado pela ajuda!!!!!
    Problema resolvido.

    Pq depender do suporte aqui, to vendo que morre esperando, tipo SUS kkkkk

    Perguntei A no suporte e me responde Z....

    Resposta do suporte
    "O tamanho da imagem de produto é relativa mais ao seu gosto. Usamos como exemplo o tamanho 304px por 447px ou 0,68:1. Ou seja, nesse exemplo, se você dividir a largura pela altura dá 0,68. Se você quiser igual a esse exemplo, é só pegar a calculadora e dar uma brincada com valores.

    Assim a qualidade da imagem se mantem adequada"



  • @Luis-Merlino Passando por aqui e vi esse comentário sobre o Suporte. Não posso deixar de comentar que você está 100% certo. Acontece comigo 100% das vezes que preciso acionar o Suporte.
    Primeiro eles levam anos-luz para responder, tipo SUS mesmo.
    Depois de anos-luz, eles respondem de qualquer jeito, sem pé nem cabeça. Você pergunta banana, eles respondem tipo "é isso mesmo, hoje está calor".
    Aí você responde reclamando, e eles levam o dobro de anos-luz para responder...
    E assim a gente perde semanas em 1 assunto. É ruim de qualquer jeito, mas pior é quando o assunto pode impactar em vendas na loja.

    A plataforma Xtech é bem legal, tirando algumas coisinhas para melhorar como o Blog mobile, mas com esse Suporte está ficando difícil.


  • Support

    @luis-merlino dependendo de como estiver configurada sua loja, fica uma layer por cima da imagem para dar um efeito de smothing nas imagens. Mas nas versões novas do template isso não vem mais por padrão.

    Não é um bug, é só um style. 🎭